We have resolved an incident causing degraded performance on FTP and SFTP transfers in our USA region, and transfer performance is now back to normal.
The incident began to affect customer transfer performance as early as 6am Pacific Time on January 21st, and was resolved at 9:53 AM Pacific Time on January 24th.
This issue was intermittent and affected a small set of customers. We are still investigating the root cause of this incident. When we have more information to share we will post a detailed postmortem here.
Posted Jan 24, 2025 - 10:25 PST
Update
We are continuing to investigate this issue.
Posted Jan 24, 2025 - 08:30 PST
Investigating
FTP and SFTP only: We are investigating reports of intermittent degraded performance on FTP and SFTP services on Files.com in our primary USA region.
This incident appears to only impact a small number of customers. This incident does not impact other network services such as API, WebDAV, AS2, and others.
If you are experiencing degraded performance on FTP or SFTP transfers and you have an urgent need to access Files.com, you should be able to immediately connect (and access your existing files and account) using the hostname of our Canada region, which is app-ca-central-1.files.com.
We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Support team by email. Thank you for your patience.
Posted Jan 24, 2025 - 07:53 PST
This incident affected: FTP/FTPS, SFTP, and USA Region.