User Login Failures via FTP & SFTP
Incident Report for Files.com
Resolved
All services have been restored and are operating normally. We identified that users with a FTP/SFTP client root folder set were unable to successfully login via FTP & SFTP protocols beginning at 11:40 AM PST. As of 3:51 PM PST, a fix has been implemented and we will continue to monitor the results. We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Sep 24, 2019 - 15:58 PDT
Update
We are continuing to investigate this issue.
Posted Sep 24, 2019 - 15:52 PDT
Update
We are continuing to investigate this issue. We will post an update as soon as the issue has been identified and a fix is being implemented. If you need additional assistance, please do not hesitate to contact our Customer Success team by email, chat or phone. Thank you for your continued patience.
Posted Sep 24, 2019 - 15:32 PDT
Investigating
We are actively investigating user login failures via FTP and SFTP. We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted Sep 24, 2019 - 14:40 PDT
This incident affected: FTP/FTPS and SFTP.