RESOLVED - Performance Degradation and/or High Error Rates
Incident Report for Files.com
Resolved
All services have been restored and are operating normally.

We have resolved a performance degradation on Files.com which affected all Files.com core and auxiliary services in all regions. Performance was slightly degraded from 11:33am to 12:06pm PT, then highly degraded from 12:07pm to 12:14pm PT.

We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Support team by email or phone. Thanks for your support while we resolved this issue.
Posted Jan 29, 2024 - 11:30 PST