Authentication Issues
Incident Report for Files.com
Postmortem

On October 18th, 2021, at 8:20 AM PST, Files.com was alerted to issues with SFTP logins for sites that had insecure ciphers fully enabled.  We investigated and determined an update was the cause.  The update was rolled back and the system was returned to full operation at 9:50 AM PST. 

Extensive review and testing has been conducted by Files.com staff to ensure this resolution, and we have already taken steps internally to prevent this issue from recurring in the future.   

We greatly appreciate your patience and understanding as we resolved this issue. If you need additional assistance or continue to experience issues, please contact our Customer Support team.

Posted Jan 19, 2022 - 13:24 PST

Resolved
All services have been restored and are operating normally. We have reverted a change, and are continuing to investigate the root cause. We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Oct 18, 2021 - 09:50 PDT
Investigating
Some customers have reported authentication issues. We are investigating.
Posted Oct 18, 2021 - 07:45 PDT
This incident affected: SFTP.