RESOLVED - FTP and SFTP connectivity issues
Incident Report for Files.com
Resolved
All services have been restored and are operating normally. We identified that a subset of our user population experienced FTP and SFTP connection failures beginning on 3/18 at approximately 7pm Pacific. As of 5:10am Pacific on 3/19, a fix has been implemented and we will continue to monitor the results. We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Mar 18, 2020 - 17:00 PDT