RESOLVED - Web UI Case Sensitivity Issues in File/Folder Names
Incident Report for Files.com
Resolved
All services have been restored and are operating normally.

Web UI Only: We have resolved an issue where permissions for non-site-admins were being interpreted case sensitive manner where they should have been interpreted in a case-insensitive manner. As a result, certain action buttons (such as the button to Upload a file) may have not been displayed when it should have been due to the mismatch in case.

If you need additional support, please do not hesitate to contact our Customer Support team by email or phone. Thanks for your support while we resolved this issue.
Posted Sep 25, 2023 - 19:00 PDT