FTP and SFTP services only: Elevated error rates

Incident Report for Files.com

Resolved

We have resolved an incident which caused elevated error rates on the SFTP and FTP services on Files.com in all regions.

This incident began at 19:27 UTC, and was resolved at 19:49 UTC.

This incident did not impact other network services such as API, WebDAV, AS2, and others.

We will post an incident report, including a full postmortem, as soon as one is available.
Posted Feb 18, 2025 - 11:52 PST

Investigating

FTP and SFTP only: We are investigating elevated error rates on the FTP and SFTP services on Files.com in all regions.

This incident does not impact other network services such as API, WebDAV, AS2, and others.
Posted Feb 18, 2025 - 11:39 PST
This incident affected: FTP/FTPS and SFTP.