USA and Australia Regions Only: Elevated Error Rates and/or Performance Degradation To Network Services
Incident Report for Files.com
Resolved
We have resolved a performance degradation on Files.com affecting Files.com services in our primary USA and Australia regions. This incident occurred between the times of 11:51am PST to 3:04pm PST, but only in the primary USA and Australia regions.

If you previously moved any workloads to another region in response to this incident, you are cleared to move those regional workloads back to the USA or Australia regions.
Posted Apr 27, 2023 - 15:04 PDT
Investigating
We are investigating a major performance degradation and/or elevated error rates that is affecting all Files.com network services in our primary USA and Australia regions.

If you have an urgent need to access Files.com, we recommend using SFTP in lieu of FTP. If you must connect via FTP, you should be able to immediately connect (and access your existing files and account) using the hostname of our Canada region, which is app-ca-central-1.files.com.

We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Support team by email. Thank you for your patience.
Posted Apr 27, 2023 - 11:51 PDT
This incident affected: FTP/FTPS.