RESOLVED - FTP Authentication Issues for Customers with "SSL/TLS Required" Sitewide, but with Individual Users Overriding that Setting
Incident Report for Files.com
Resolved
From 9:17am through 9:19pm EST, users on sites with the "SSL/TLS Required" setting set on a sitewide level, but overridden on a per-user basis were unable to log in via insecure FTP (i.e. FTP without SSL/TLS).

This was due to a configuration error in a security update that was rolled out on Sunday morning EST.
Posted Apr 14, 2024 - 18:15 PDT