Certificate errors with publicly hosted folders
Incident Report for Files.com
Resolved
Public folder hosting has been restored and is now operating normally. As of 7:12 am Pacific, a fix has been implemented and we will continue to monitor the results. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted 14 days ago. Aug 12, 2019 - 07:18 PDT
Identified
We're currently experiencing a partial disruption with publicly hosted folders. The cause has been identified, and our engineering team is working to implement a solution. We will provide additional updates as soon as possible. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted 14 days ago. Aug 12, 2019 - 06:54 PDT
This incident affected: Publicly Shared Files.