Delays To Batch and Scheduled Operations
Incident Report for Files.com
Resolved
We have resolved a situation causing delays to batch and scheduled operations, including but not limited to scheduled and ad-hoc syncs, moves, copies, file transformations, automations, webhooks, batch deletes, email delivery, previews, and similar batch operations.

Operations were delayed beginning around 5:00 am PST and ending by 6:45 am PST. All operations did successfully complete despite delays.

This situation was only a delay of scheduled and batch processing and did not affect real-time operations such as FTP, SFTP, AS2, and other operations where Files.com acts as a server.
Posted Nov 21, 2023 - 06:47 PST
Investigating
We are investigating reports of delays to batch and scheduled operations, including but not limited to scheduled and ad-hoc syncs, moves, copies, file transformations, automations, webhooks, batch deletes, email delivery, previews, and similar batch operations.

This situation should not affect real-time operations such as FTP, SFTP, AS2, and other operations where Files.com acts as a server.

We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Support team by email. Thank you for your patience.
Posted Nov 21, 2023 - 05:55 PST
This incident affected: Background Jobs, including Sync and Webhooks.