Syncs Delayed

Incident Report for Files.com

Resolved

We have resolved an incident which caused delays to Syncs. This incident lasted from 12:20pm UTC to 2:08pm UTC. All Syncs that were delayed have resumed as of 2:08pm UTC.
Posted Sep 23, 2026 - 07:11 PDT

Identified

We have identified the cause of the delays to Sync operations, and are currently remediating the issue.  We expect the delayed Syncs to begin to run again shortly. No other Files.com services are affected.
Posted Sep 23, 2026 - 06:25 PDT

Investigating

We are investigating reports of delays to Syncs.  Other Files.com services are not affected.
Posted Sep 23, 2026 - 06:17 PDT
This incident affected: Remote Server Integrations (Sync and Mount).