Connectivity Issues
Incident Report for Files.com
Postmortem

On April 28th, 2020, at approximately 11:42 PM PST, the Files.com team detected an error that could cause some customers intermittent slowness and problems accessing the Files.com platform. The issue was resolved by April 29th, 2020 at 12:36 AM PST.

Extensive testing has been conducted by Files.com staff to ensure that the issue has been resolved, and we have already taken steps internally to prevent this issue from recurring in the future. We greatly appreciate your patience and understanding as we resolved this issue. If you need additional assistance or continue to experience issues, please contact our Customer Success team.

Posted May 05, 2020 - 12:25 PDT

Resolved
All services have been restored and are operating normally. We identified an internal issue beginning on 4/28 at approximately 11:40pm PST. As of 12:36am PST (4/29), services were returned to normal. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Apr 29, 2020 - 02:00 PDT