USA Region Only: Elevated Error Rates and/or Performance Degradation To Network Services
Incident Report for Files.com
Resolved
All services have been restored and are operating normally.

We have resolved a performance degradation on Files.com which affected FTP services in the US region, causing transfers to be slower than normal. Other services on the platform may have seen minor performance effects during this timeframe. This incident occurred between the times of 8:52 a.m. to 11:08 a.m. PST.

We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Support team by email or phone. Thanks for your support while we resolved this issue.
Posted Aug 14, 2023 - 11:14 PDT
Update
We have isolated the performance degradation to FTP transfers (SFTP is no longer impacted). FTP transactions should still complete, however the performance may be slower than normal.

We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Support team by email. Thank you for your patience.
Posted Aug 14, 2023 - 10:24 PDT
Investigating
We are investigating a major performance degradation and/or elevated error rates that is affecting certain Files.com network services in our primary USA region.

We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Support team by email. Thank you for your patience.
Posted Aug 14, 2023 - 10:09 PDT
This incident affected: USA Region.