Performance Degradation and/or High Error Rates
Incident Report for Files.com
Resolved
All services have been restored and are operating normally.

We have resolved a performance degradation on Files.com which affected all Files.com core and auxiliary services in all regions. This incident occurred between the times of 12:17 pm PT to 1:01 pm PT.

We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Support team by email or phone. Thanks for your support while we resolved this issue.
Posted Jan 12, 2024 - 13:11 PST
Investigating
We are investigating a major performance degradation and/or elevated error rates that is affecting all Files.com core and auxiliary services in all regions.

We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Support team by email. Thank you for your patience.
Posted Jan 12, 2024 - 13:01 PST
This incident affected: Core Services / API, Web Interface, FTP/FTPS, SFTP, WebDAV, Background Jobs, including Sync and Webhooks, and Remote Server Integrations (Sync and Mount).