Intermittent Service Interruption
Incident Report for Files.com
Resolved
All services have been restored and are operating normally. We identified that there was an interruption of service beginning at 10:57 am PST. As of 2:15 pm PST, a fix has been implemented and we will continue to monitor the results. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Nov 19, 2019 - 14:26 PST
Update
We are continuing to roll out the fix for this issue. Sites should be accessible from the following regions: USA, Australia, Germany, Japan. We are currently deploying the update to the remaining regions: UK, Canada and Singapore. Thanks for your support while we resolved this issue.
Posted Nov 19, 2019 - 13:56 PST
Identified
We have identified the cause and are working to implement a fix. Impacted services may continue to experience intermittent failures during this period. We will post an update as soon as all services are restored to normal, and continue to monitor to confirm resolution. Thank you for your patience.
Posted Nov 19, 2019 - 13:08 PST
Update
We are continuing to investigate this issue. We will post an update as soon as the root issue has been identified and a fix is being implemented. If you need additional assistance, please do not hesitate to contact our Customer Success team by email, chat or phone. Thank you for your continued patience.
Posted Nov 19, 2019 - 12:49 PST
Investigating
We are currently experiencing intermittent service issues. All customers may not be able to access accounts through the web interface, FTP, SFTP, WebDAV, or the Desktop App. We are actively investigating this issue and will provide additional updates as they become available. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted Nov 19, 2019 - 12:38 PST
This incident affected: Core Services / API, Web Interface, FTP/FTPS, SFTP, and WebDAV.