Reports of Elevated Errors
Incident Report for Files.com
Resolved
We have resolved an issue that was causing elevated errors. This incident occurred between the times of 1:59 AM PST to 4:35 AM PST.
Posted Jun 29, 2023 - 04:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2023 - 04:10 PDT
Update
We are continuing to investigate this issue.
Posted Jun 29, 2023 - 04:09 PDT
Investigating
We are investigating reports of errors on the Files.com service. This is affecting various elements of the service. Overall error rates are low and recovering. Our engineering team has identified the issue and are implementing further fixes at this time.
Posted Jun 29, 2023 - 04:08 PDT
This incident affected: Background Jobs, including Sync and Webhooks.