401 Unauthorized API Responses
Incident Report for Files.com
Resolved
All services have been restored and are operating normally. We identified that there was an error while uploading and downloading files via the API beginning at 11:40 AM PST. As of 1:04 PM PST, a fix has been implemented and we will continue to monitor the results. We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Sep 24, 2019 - 13:16 PDT
Investigating
We are actively investigating reports of 401 error responses when uploading and downloading files with the Files.com RestAPI. We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted Sep 24, 2019 - 13:03 PDT
This incident affected: Core Services / API.