RESOLVED - Failed Uploads to Mounts
Incident Report for Files.com
Resolved
All services have been restored and are operating normally.

From 3:08p.m. PT to 3:22 p.m. PT, some uploads to mounts failed to upload. In these cases, uploads will need to be uploaded again. The majority of services were unaffected during this time.

If you need additional support, please do not hesitate to contact our Customer Support team by email or phone. Thanks for your support while we resolved this issue.
Posted Jan 29, 2024 - 15:00 PST