Performance Degradation and/or High Error Rates
Incident Report for Files.com
Resolved
All services have been restored and are operating normally.

We have resolved a situation causing slight error rates and delays to batch and scheduled operations, including moves, copies, and batch file deletion operations.

Operations were delayed beginning at 10:00 a.m. PST and ending by 5:30 p.m. PST. All operations did successfully complete despite delays.

Preview jobs and some sync jobs were affected for less than 20 minutes during this timeframe.

This situation impacted a small proportion of customers. This situation was only a delay of scheduled and batch processing and did not affect real-time operations such as FTP, SFTP, AS2, and other operations where Files.com acts as a server.

We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Support team by email or phone. Thanks for your support while we resolved this issue.
Posted Jun 30, 2023 - 17:37 PDT
Update
We are investigating reports of delays to batch and scheduled operations, including some moves, copies, and deletes.

This situation should not affect real-time operations such as FTP, SFTP, AS2, and other operations where Files.com acts as a server.
Posted Jun 30, 2023 - 17:10 PDT
Investigating
We are investigating a major performance degradation and/or elevated error rates that is affecting all Files.com core and auxiliary services in all regions.
Posted Jun 30, 2023 - 16:02 PDT
This incident affected: Background Jobs, including Sync and Webhooks.