Intermittent Connection & Performance Issues
Incident Report for Files.com
Resolved
All services have been restored and are operating normally. We identified that there were intermittent connection and performance issues. As of 3:15am PT, a fix has been implemented and we will continue to monitor the results. We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Mar 03, 2021 - 03:58 PST
Investigating
We have detected intermittent connection issues with the service, and we are actively investigating. Certain customers may have intermittent connection issues or degraded performance. We will provide additional updates as they become available. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted Mar 03, 2021 - 03:00 PST
This incident affected: Core Services / API, Web Interface, FTP/FTPS, SFTP, WebDAV, and Background Jobs, including Sync and Webhooks.