Intermittent login issues for new users
Incident Report for Files.com
Resolved
We identified the cause of the intermittent login issues. As of 2:40pm Pacific, a fix has been implemented and we will continue to monitor the results. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted Nov 24, 2020 - 14:49 PST
Investigating
We are actively investigating reports of some new users experiencing intermittent problems when logging in for the first time via the Files.com web interface. We will provide additional details as they become available. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted Nov 24, 2020 - 13:32 PST