SFTP Issues with London Servers
Incident Report for Files.com
Postmortem

On October 5th, 2021, at 1:25 AM PST, Files.com received reports of intermittent SFTP upload errors to the London servers from certain customers.  We investigated and found a code inconsistency on the servers which handle SFTP transfers was the root case.  The code inconsistency was resolved and a permanent fix put in place. Full operation was restored on October 5th, 2021 at 3:45 AM PST. 

Extensive review and testing has been conducted by Files.com staff to ensure this resolution, and we have already taken steps internally to prevent this issue from recurring in the future.   

We greatly appreciate your patience and understanding as we resolved this issue. If you need additional assistance or continue to experience issues, please contact our Customer Success team.

Posted Oct 07, 2021 - 09:01 PDT

Resolved
Files.com received reports of intermittent SFTP upload errors to the London servers from certain customers.
Posted Oct 05, 2021 - 01:30 PDT