Refused connections via SFTP and FTP
Incident Report for Files.com
Resolved
All services have been restored and are operating normally. A fix has been implemented and we will continue to monitor the results. We will follow up with an Incident Report within ten (10) business days including the root cause and steps taken to address the root cause. If you need additional support, please do not hesitate to contact our Customer Success team by email, live chat, or phone. Thanks for your support while we resolved this issue.
Posted May 13, 2020 - 11:18 PDT
Update
We are continuing to investigate this issue and have isolated the condition to a portion of the proxy pool. We will continue to provide updates as progress is made.
Posted May 13, 2020 - 08:51 PDT
Investigating
We are currently investigating issues with refused or dropped connections via SFTP and FTP. A subset of users may not be able to log in using SFTP or FTP. We are actively investigating this issue and will provide additional updates as they become available. Customers with urgent questions are encouraged to contact our Customer Success team by email. Thank you for your patience.
Posted May 13, 2020 - 08:00 PDT
This incident affected: FTP/FTPS, SFTP, and WebDAV.